Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2022 - 15:00 PST
Scheduled
The G7 app, Dexcom ONE app, and User Registration will undergo planned maintenance from 10:00 pm to 11:30 pm UTC on November 15th, 2022 on the Outside US platform only.
Posted Nov 15, 2022 - 08:27 PST
This scheduled maintenance affected: Dexcom ONE App (Server 2 - Dexcom ONE App), User Registration (Server 2 - User Registration), and G7 App (Server 2 - G7 App).