Check back here any time for the current status of the Dexcom services listed below. Note: not all services apply to all customers.

Dexcom Global Service Impact
Incident Report for Dexcom Incident Notification
Resolved
All services in all regions fully operational as of 11:15am PT.
Posted Nov 16, 2021 - 11:33 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 11:03 PST
Monitoring
All major services are starting to show intermittent signs of recovery across all regions.
Posted Nov 16, 2021 - 10:27 PST
Identified
Issue has been confirmed as GCP networking issue and currently being troubleshooted/addressed by Google.
Posted Nov 16, 2021 - 10:23 PST
Investigating
Dexcom Global Services are currently impacted based on a GCP networking issue
Posted Nov 16, 2021 - 10:22 PST
This incident affected: G5 App (United States - G5 App, Outside United States - G5 App), User Registration (United States - User Registration, Outside United States - User Registration, Japan - User Registration), CLARITY (United States - CLARITY, Outside United States - CLARITY, Japan - CLARITY), Dexcom ONE App (Outside United States - Dexcom ONE App), Follow App (United States - Follow App, Outside United States - Follow App, Japan - Follow App), and G6 App (United States - G6 App, Outside United States - G6 App, Japan - G6 App).