Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 11 months ago. Feb 01, 2024 - 09:01 PST
Scheduled
Multiple services will undergo planned maintenance from 09:00 to 11:00 PST on Feb 01, 2024.
Posted 11 months ago. Jan 30, 2024 - 13:38 PST
This scheduled maintenance affected: Clarity (Server 1 - Clarity, Server 2 - Clarity), User Registration (Server 1 - User Registration, Server 2 - User Registration), Dexcom ONE App (Server 2 - Dexcom ONE App), and G7 App (Server 1 - G7 App, Server 2 - G7 App).