Check back here any time for the current status of the Dexcom services listed below. Note: not all services apply to all customers.

Performance Issue - G6 App
Incident Report for Dexcom Incident Notification
Resolved
Full service of the G6 app has been restored. We know that you rely on Dexcom and we apologize for any inconvenience you may have experienced during this incident. If you continue to have issues, please contact our Global Technical Support directly at (844) 607-8398 for further assistance.
Posted Dec 01, 2021 - 15:50 PST
Update
We are still working on it. New updates will be posted here until service is restored.
Posted Dec 01, 2021 - 12:55 PST
Investigating
We are aware some customers may be experiencing service interruptions and are working to resolve the issue.
Posted Dec 01, 2021 - 10:42 PST
This incident affected: G6 App (United States - G6 App, Outside United States - G6 App).