Check back here any time for the current status of the Dexcom services listed below. Note: not all services apply to all customers.

Performance Issue - User Registration
Incident Report for Dexcom Incident Notification
Resolved
Full service of the User registration has been restored. We know you rely on Dexcom and we apologize for any inconvenience. If you continue to have issues, please contact our Global Technical Support for assistance.
Posted Nov 30, 2021 - 13:52 PST
Investigating
We are aware some customers may be experiencing service interruptions and are working to resolve the issue.
Posted Nov 30, 2021 - 12:29 PST
This incident affected: User Registration (United States - User Registration).